Login

Coloca aqui problemas que vais tendo na utilização do forum e sugere novas funcionalidades
Post Reply
User avatar
jpinho
Posts: 426
Joined: Mon Aug 16, 2004 7:37 pm
Location: Lisboa

Login

Post by jpinho » Sat Apr 08, 2006 4:56 pm

Desde o "reaparecimento" actualizado, o meu login é pedido sempre que entro.
Já está a ser um bocado chato...
Alguma razão especial???

Jorge Pinho
Last edited by jpinho on Sat Apr 08, 2006 9:03 pm, edited 1 time in total.

User avatar
lucas
Posts: 2334
Joined: Tue Mar 16, 2004 12:42 pm
Location: Funchal-Madeira

Post by lucas » Sat Apr 08, 2006 7:39 pm

inicialmente aconteceu-me o mesmo, mas parece que está a voltar à normalidade.
Quando isto estiver no ponto deixo a apreciação do rs 200.

User avatar
jasam
Posts: 695
Joined: Sat Jul 10, 2004 3:38 pm
Location: Vila Nova Poiares

Post by jasam » Sat Apr 08, 2006 7:55 pm

Já agora, como é que estão a fazer para pôr as fotos ? Já vi que o HGouveia conseguiu.
Joao

User avatar
jpinho
Posts: 426
Joined: Mon Aug 16, 2004 7:37 pm
Location: Lisboa

Post by jpinho » Sun Apr 09, 2006 12:21 pm

Também não há avatar's, nem consigo repô-los.
Já estou farto de me logar...
A instabilidade do forúm ainda é fruto dos upgrades?
Jorge Pinho

Errar é humano, persistir no erro é americano...

User avatar
Muttley
Posts: 485
Joined: Sun Jan 01, 2006 9:34 pm
Location: Brasil

Post by Muttley » Sun Apr 09, 2006 2:43 pm

Pessoal, ainda não consigo colocar fotos, tenho fotos da convenção da Model Day de São Paulo para colocar no fórum.
Alguem pode me ajudar.
Obrigado

User avatar
Marco
Posts: 2529
Joined: Thu Feb 05, 2004 11:00 pm
Location: Porto

Post by Marco » Mon Apr 10, 2006 10:17 am

Meus amigos...

Tal como muitos de vocês (tirando o mutlley :) ) não têm tempo para modelar, outros não estão 100% disponíveis para manter o fórum.

Como foi avisado mais que uma vez, o processo de actualização do fórum implica que algumas coisas não estejam a funcionar correctamente, durante algum tempo. É uma coisa chata, mas que tinha de ser feita para evitar que nos acontecesse uma coisa semelhante ao que aconteceu no http://www.modelismo-na.net em que uns hackers entraram no fórum e eliminaram grande parte da informação que lá existia.

Havia duas hipóteses. A primeira era fechar o fórum, pura e simplesmente, até estar tudo em ordem, mas como isso poderia implicar o fecho por um período longo (mais uma vez recordo que nenhum dos admins vive disto), optou-se pela segunda hipótese, que é a de manter isto aberto conforme se ia actualizando, sabendo que algumas coisas iam funcionar mal no início. Se calhar foi uma má opção, mas na próxima já sabemos.

Por isso, peço-vos que mantenham a calma, e vão lendo o anúncio que está no Geral, onde vou tentando manter as pessoas actualizadas acerca do processo que está a decorrer.

P'la administração,

Marco

L. Dias
Posts: 304
Joined: Thu Jun 02, 2005 5:19 pm
Location: Mafra
Contact:

Post by L. Dias » Mon Apr 10, 2006 7:18 pm

Estou com o Marco, só um pouco mais de paciência, pois os resultados valem a pena.

Criar e manter um fórum como este (ou como o MnN) é trabalhoso e tem muitas variáveis a atender. Nem sempre as coisas correm bem à primeira e passam-se muitas noitadas a cortar no sono (e nos modelos :wink: ) só para descobrir que o problema está numa "aspa"... (Been there, done that, got the t-shirt :roll: ).
O aspecto "bonitinho" que vemos depende de uma base de dados mySQL com dezenas de tabelas (no MnN temos 86 :shock: ), templates e PHP. Em qualquer uma destas podem esconder-se erros que prejudicam ou impedem o normal funcionamento do fórum.

Como o Marco referiu, o MnN foi atacado e a nossa conta totalmente arrasada no final do ano passado :evil: . Felizmente os backups resolveram a situação, mas sempre se perderam algumas mensagens e ficheiros (felizmente poucas :roll: ).

Os updates à estrutura que vêm aqui são necessários para manter a segurança e integridade dos dados. Também já passámos por isso no MnN e são uns dias mais atribulados, até as coisas voltarem à normalidade.

Pior do que não conseguir utilizar todas as funcionalidades habituais é chegar aqui e ver uma mensagem de um imbecil qualquer que acabou com aquilo que tanto valorizamos.

Não sou mandatado pela administração do Automodelista (nem esta precisa!), apenas conheço na pele o que são os updates ao fórum e acho que prefiro ir ao dentista... :?


Um abraço,
Luís

User avatar
jpinho
Posts: 426
Joined: Mon Aug 16, 2004 7:37 pm
Location: Lisboa

Post by jpinho » Wed Apr 12, 2006 9:11 pm

Parece que as coisas estão a normalizar.
Aliás as minhas intervenções neste período não deverão ser levadas como depreciativas, mas sim como avisos do que se passava.
Sei perfeitamente que não é fácil e agradeço o esforço de quem tem dedicado uma parte do seu tempo a actualizar, melhorar e preservar o fórum.

Abraço
Jorge Pinho

Errar é humano, persistir no erro é americano...

User avatar
lucas
Posts: 2334
Joined: Tue Mar 16, 2004 12:42 pm
Location: Funchal-Madeira

Post by lucas » Wed Apr 12, 2006 9:23 pm

recebi a mensagem do Marco, parece que agora está ok.

Post Reply